Backward compatibility for models

Discussion in 'ClearStream Release Notes' started by Dennis Read, Jun 15, 2015.

  1. Dennis Read

    Dennis Read New Member

    Can models created or updated using the 3.1 designer still be executed on servers running 3.0 with no changes to behavior?
     
  2. Howie Heckman III

    Howie Heckman III Moderator Staff Member

    Hi Dennis,

    Yes, models created in 3.1 should be fully supported when opening them in 3.0. The one exception to this would be a configuration in 3.1 of an Alien RFID reader that does not support LLRP. In 3.1 we added support for the Alien Reader protocol (ARP) to control the RFID Reader, which is not supported in the older version. So, any Alien readers that required ARP would no longer work after the downgrade.

    Thanks, and let us know if this answers your question.
     

Share This Page